<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" lang="en-US" xml:lang="en-US">
<head rel="News Room" culture="en-US"><meta charset="utf-8" /><title>
	Applying ICH GCP E6(R2) Guidelines to All Aspects of Clinical Trials
</title>
    <!--[if IE]>
    <meta name="MSSmartTagsPreventParsing" content="true" /><meta http-equiv="imagetoolbar" content="no" /><meta http-equiv="cleartype" content="on" />
    <![endif]-->
    <link rel="stylesheet" href="/App_Themes/MarketWire/styles/screen.css" type="text/css"/>
    <link href="/style/global-custom-newsroom-mw_overrides.css" rel="stylesheet" type="text/css" />
    <script src="http://ajax.microsoft.com/ajax/3.5/MicrosoftAjax.js" type="text/javascript"></script> 
    <script src="/scripts/MicrosoftAjaxWebForms.js" type="text/javascript"></script> 
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="/App_Themes/MarketWire/scripts/global.js"></script>
    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" type="text/javascript"></script>  
    <script src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4d025fb33e7d3d20"  type="text/javascript"></script>
    <script type="text/javascript">
        var addthis_config = {
            ui_click: true
        }
		var root = "/";
    </script>
    <script type="text/javascript" src="/scripts/jquery.components.js"></script>
    <script type="text/javascript" src="/scripts/global.js"></script>
    <script type="text/javascript" src="/scripts/custom.js"></script>
    <script type="text/javascript" src="/scripts/custom-en.js"></script>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
 
<link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/> 
<link href="/favicon.ico" type="image/x-icon" rel="icon"/> 

<meta name="description" content="TORONTO, ON and CHAPEL HILL, NC--(Marketwired - October 12, 2017) - In a live broadcast taking place on Monday, October 30, 2017 at 12pm EDT industry expert CROS NT (a data-driven CRO) will host a Webinar to explain how to apply ICH GCP E6(R2) guidelines to all aspects of clinical..." /><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.marketwired.com/press-release/applying-ich-gcp-e6r2-guidelines-to-all-aspects-of-clinical-trials-2236885.htm" /><meta property="og:site_name" content="Marketwire" /><meta property="og:type" content="article" /><meta property="og:title" content="Applying ICH GCP E6(R2) Guidelines to All Aspects of Clinical Trials" /><meta property="og:image" content="http://www.marketwire.com/library/MwGo/2017/10/11/11G146455/xTalks-Logo150wide-712144333113.jpg" /><meta property="og:description" content="TORONTO, ON and CHAPEL HILL, NC--(Marketwired - October 12, 2017) - In a live broadcast taking place on Monday, October 30, 2017 at 12pm EDT industry expert CROS NT (a data-driven CRO) will host a Webinar to explain how to apply ICH GCP E6(R2) guidelines to all aspects of clinical..." /><meta property="og:url" content="http://www.marketwired.com/press-release/applying-ich-gcp-e6r2-guidelines-to-all-aspects-of-clinical-trials-2236885.htm" /><link rel="canonical" href="http://www.marketwired.com/press-release/applying-ich-gcp-e6r2-guidelines-to-all-aspects-of-clinical-trials-2236885.htm" /></head>
<body class="LTR ENUS ContentBody" >
    <form method="post" action="/press-release/applying-ich-gcp-e6r2-guidelines-to-all-aspects-of-clinical-trials-2236885.aspx" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<input type="hidden" name="lng" id="lng" value="en-US" />
<script src="/ScriptResource.axd?d=OXAcyNZFQCCKHjMd-07lwKii0MT6qQxmscP9EJcGdH3oisYlbGYCuj2-vMECfmnkUv8ovo7ApRT4kekQJwC3UJJ5kOvaIEm73Y0TZ9tyU9nJ1b95nrj-J4ty8ed3fpohrzU93lNktv4jVU0Pjk932w2&amp;t=3a1336b1" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAKmmzOhAmHeW4UK/ar2BkRC4c0ev62/OjQm0GUoUCrG9v86W/xVH8FqU3J67Lv1nA6rVkFBFs9VGdqRgJm/mDES" />
</div>
    <div id="ctl00_pm">

</div><div id="ctl00_ctxM">

</div>

    

<div class="header" role="banner">
    <div class="wrap header-inner">
        <div class="grid">
            <div class="skip">
                <a href="#main_content">Skip to Main Content</a>
                <a href="/Site-Map">Site Map</a>
            </div>		
            <div class="grid-col grid-col_5of16 mix-grid-col_thin">
                <div><a class="logo" href="/">Marketwired</a></div>
            </div>
            <div class="grid-col grid-col_11of16 mix-grid-col_thin">
                <div class="header-extras">
                    <ul class="hList hList_pipe hList_padMed mix-list_inline mix-hList_right">
                      
                        <li><a href="/?lang=fr-ca">Fran&ccedil;ais</a></li>
                        <li><a href="/MediaPartners">Media Partners</a></li>
                        <li><a href="/About-Us">About Us</a></li>
                        <li><a href="http://blog.marketwired.com/">Blog</a></li>
                    
                    </ul>
                    <ul class="socialList socialList_sml mix-list_inline">
                        <li><a href="http://www.facebook.com/Marketwired" target="_blank"><em class="socialIcon socialIcon_fb">Facebook</em></a></li>
                        <li><a href="http://twitter.com/Marketwired" target="_blank"><em class="socialIcon socialIcon_tw">Twitter</em></a></li>
                        <li><a href="http://www.youtube.com/user/Marketwired" target="_blank"><em class="socialIcon socialIcon_yt">YouTube</em></a></li>
                        <li><a href="http://linkedin.com/company/18941" target="_blank"><em class="socialIcon socialIcon_li">LinkedIn</em></a></li>
                        <li><a href="https://plus.google.com/110638383822087243185/posts" target="_blank"><em class="socialIcon socialIcon_gp">Google+</em></a></li>
                    </ul>
                    <div class="searchMain">
                    	<div id="searchForm" class="searchForm">                            
                            <input type="hidden" id="type" name="type" value="keyword" />
                            <input type="hidden" id="lang" name="lang" value="en-US" />
                            <label class="isHidden" for="q">Search</label>
                            <input id="q" name="q" class="inpt inpt_inset inpt_huge inpt_magnify" type="text" placeholder="Search" />
                            <fieldset>
                              <ul class="rdioToggle rdioToggle_overlaid" role="radiogroup">
                                <li>
                                    <input class="rdioToggle-radio" name="search-type" type="radio" id="search-site" data-action="/SiteSearch" />
                                    <label class="rdioToggle-label" for="search-site">Site</label>
                                </li>
                                <li>
                                    <input class="rdioToggle-radio" checked name="search-type" type="radio" id="search-news" data-action="/news_room/PreSearch" />
                                    <label class="rdioToggle-label" for="search-news">
									
										News
									
									</label>
                                </li>
                              </ul>
                            </fieldset>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>    
    

<div class="nav" role="navigation">
    <div class="wrap nav-inner">
        <ul class="navMain">

    
            <li class="navMain-item">
                <a class="navSection" href="/Products">Products</a>
                <div class="menuDrop">
                    <div class="grid">
                        <div id="ctl00_Header_TopMenu_TopMenu_ctl00_MenuColumn" class="grid-col grid-col_dropCol mix-grid-col_fat mix-grid-col_halfDivider">
                            <ul class="vList vList_space">
                                
                                        <li>
                                            <a class="link_light" href="/Products/Resonate">Marketwired Resonate</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Products/Influencers">Marketwired Influencers</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Products/Distribute">News Distribution</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Products/Impress">IR/PR Newsroom (Impress)</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Products/Mediahub">Media Database (Mediahub)</a>
                                        </li>
                                    
                            </ul>
                        </div>
                 
                        <div class="grid-col grid-col_dropCol mix-grid-col_fat mix-grid-col_halfDivider">
                            <ul class="vList vList_space">
                    
                                <li><a class="link_light" href="/ContextMenu/Products/Powered-by-Sysomos">Powered by Sysomos</a></li>
                    
                                <li><a class="link_light" href="/ContextMenu/Products/Request-a-Demo">Request a Demo</a></li>
                    
                            </ul>
                        </div>
                    
                    </div>
                </div>
            </li>
        
            <li class="navMain-item">
                <a class="navSection" href="/Solutions">Solutions</a>
                <div class="menuDrop">
                    <div class="grid">
                        <div id="ctl00_Header_TopMenu_TopMenu_ctl01_MenuColumn" class="grid-col mix-grid-col_fat mix-grid-col_halfDivider">
                            <ul class="vList vList_space">
                                
                                        <li>
                                            <a class="link_light" href="/Solutions/Public-Relations">Public Relations</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Solutions/Investor-Relations">Investor Relations</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Solutions/Small-Business">Small Business</a>
                                        </li>
                                    
                            </ul>
                        </div>
                
                    </div>
                </div>
            </li>
        
            <li class="navMain-item">
                <a class="navSection" href="/Newsroom">Newsroom</a>
                <div class="menuDrop">
                    <div class="grid">
                        <div id="ctl00_Header_TopMenu_TopMenu_ctl02_MenuColumn" class="grid-col mix-grid-col_fat mix-grid-col_halfDivider">
                            <ul class="vList vList_space">
                                
                                        <li>
                                            <a class="link_light" href="/Newsroom/All-News">All News</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Newsroom/Headlines-Only">Headlines Only</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Newsroom/Advanced-Search">Advanced Search</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Newsroom/RSS-Newsfeeds">RSS Newsfeeds</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Newsroom/Hot-Off-the-Wire">Hot Off the Wire</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Newsroom/Personal-Beat">Personal Beat</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Newsroom/CASL">CASL Compliance</a>
                                        </li>
                                    
                            </ul>
                        </div>
                
                    </div>
                </div>
            </li>
        
            <li class="navMain-item">
                <a class="navSection" href="/Resources">Resources</a>
                <div class="menuDrop">
                    <div class="grid">
                        <div id="ctl00_Header_TopMenu_TopMenu_ctl03_MenuColumn" class="grid-col mix-grid-col_fat mix-grid-col_halfDivider">
                            <ul class="vList vList_space">
                                
                                        <li>
                                            <a class="link_light" href="/Resources/Brochures">Brochures</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Resources/Case_Studies">Case Studies</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Resources/E-Books-Tip-Sheets">E-Books / Tip Sheets </a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Resources/Webinars-Videos">Webinars / Videos</a>
                                        </li>
                                    
                            </ul>
                        </div>
                
                    </div>
                </div>
            </li>
        
            <li class="navMain-item">
                <a class="navSection" href="/Contact-Us">Contact Us</a>
                <div class="menuDrop">
                    <div class="grid">
                        <div id="ctl00_Header_TopMenu_TopMenu_ctl04_MenuColumn" class="grid-col mix-grid-col_fat mix-grid-col_halfDivider">
                            <ul class="vList vList_space">
                                
                                        <li>
                                            <a class="link_light" href="/Contact-Us/Our-Locations">Our Locations</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Contact-Us/Become-a-Media-Partner">Become a Media Partner</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Contact-Us/Become-a-Channel-Partner">Become a Channel Partner</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Contact-Us/Request-More-Information">Request More Information</a>
                                        </li>
                                    
                                        <li>
                                            <a class="link_light" href="/Contact-Us/Request-A-Demo">Request a Demo</a>
                                        </li>
                                    
                            </ul>
                        </div>
                
                    </div>
                </div>
            </li>
        
		    <li class="navMain-item navMain-item_solidifyRemainder solidify">
			
			<a class="navSection mix-navSection_light" href="#">Sign In</a>
                <div class="menuDrop menuDrop_bright menuDrop_flip menuDrop_fat">
                    <div class="hdr hdr_leading">
                        <h3 class="hdg hdg_h4 mix-hdg_light mix-hdg_inset">Where would you like to sign in?</h3>
                    </div>
                    <ul class="blocks blocks_2up blocks_padSml">
                        <li><a class="btn btn_solid" href="https://www.marketwire.com/mw/clogin.do">My Marketwired Account</a></li>                        
                        <li><a class="btn btn_solid" href="http://www2.marketwire.com/mw/newsletter_custom_maintenance">Personal Beat</a></li>
                        <li><a class="btn btn_solid" href="https://resonate.marketwire.com/">Marketwired Resonate</a></li>
                        <li><a class="btn btn_solid" href="/Products/Hot-Off-the-Wire/">Hot Off the Wire</a></li>
                        <li><a class="btn btn_solid" href="https://go.marketwire.com/">News Dashboard 2.0</a></li>
                        <li><a class="btn btn_solid" href="http://www3.marketwire.com/mediahub/login_new.aspx">Mediahub</a></li>
                        <li><a class="btn btn_solid" style="width: 266px;" href="/Register">Register for a Marketwired Account</a></li>
                    </ul>
                </div>
			
            </li>
        </ul>
    </div>
</div>
</div>


    <div class="main" role="main" id="main_content" tabindex="-1">

            
    <div class="ContentPadding">
        

<!--}-->


<!--m[
	<div id="myCarousel" class="carousel slide" data-ride="carousel" data-interval="false">
		 
        <div id="myCarousel-carousel-inner" class="carousel-inner">
	        <div class="item active"> <a id="1" href="#"> <div class="slider-size" style="background:url(http://www.marketwire.com/library/MwGo/2017/10/11/11G146455/Images/TN-CROS_New_Strapline-4_400px-8a321dbed6d79f1dac53c7279e2990f4.jpg) center center / contain no-repeat;"></div> </a></div>
		</div>
	</div>
	<div class="hidden" id="img-repo">
		<div id="1" class="item" ><a rel="nofollow" target="_blank" href="http://crosnt.com/"/><img class="source-image img-responsive center-block" src="http://www.marketwire.com/library/MwGo/2017/10/11/11G146455/Images/CROS_New_Strapline-4_400px-8a321dbed6d79f1dac53c7279e2990f4.jpg"/> </a> <div class="carousel-caption"> <p><a rel="nofollow" target="_blank" href="http://crosnt.com/"/>Founded in 1992, CROS NT is a data-driven Contract Research Organization (CRO) providing services from feasibility to clinical study reporting for Phases I-IV and medical device trials. </a> </p> </div> </div>
	</div>  
	
<div class="modal" id="modal-gallery" role="dialog">
	<div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-body" style="padding:0px !important;">
			<button class="btn " data-dismiss="modal" style="background-color:transparent !important; color:#002C40;">
			    <span class="glyphicon glyphicon-remove"></span>
			</button>
			<div id="modal-carousel" class="carousel" style="padding-bottom: 0px !important;margin: 0px !important;">
				<div id="modal-carousel-inner" class="carousel-inner">           
				</div>
			</div>
		  </div>
		</div>
	</div>
</div>
]m-->
<div id="ctl00_p_wpcpageplaceholder_re1_newsroomSrv">
    <div id="newsroom" class="newsroom-onecolumn">
        <div class="newsroom-top">
        </div>
        <div class="newsroom-middle">
            <div class="newsroom-left">
                <div class="newsroomlink">
                    <a href="/news_room/">News Room</a>
                </div>
                <!--{-->
                <ul class="controls">
                    <li class="socialmedialinks">
                        <ul class="newsroom-social">
                             <li><a href="http://www.facebook.com/sharer/sharer.php?title=Applying+ICH+GCP+E6(R2)+Guidelines+to+All+Aspects+of+Clinical+Trials+&u=http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2F-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aFacebook" rel="nofollow" target="_blank">
                                <img alt="Facebook" title="Facebook" src="/images/facebook.png" width="32" height="34" /></a></li>
							<li><a href="http://twitter.com/home?status=Applying+ICH+GCP+E6(R2)+Guidelines+to+All+Aspects+of+Clinical+Trials+http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2f-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aTwitter" rel="nofollow" target="_blank" data-count="none">
                                <img alt="Twitter"  title="Twitter" src="/images/twitter.png" width="32" height="34" /></a></li>
                            <li>
                                <a href="http://www.linkedin.com/shareArticle?mini=true&title=Applying+ICH+GCP+E6(R2)+Guidelines+to+All+Aspects+of+Clinical+Trials+&url=http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2f-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aLinkedin" rel="nofollow" target="_blank">
                                <img alt="Linkedin" title="Linkedin" src="/images/linkedin.png" width="32" height="34" /></a></li>
                             <li>   
                                <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2f-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aGooglePlus" rel="nofollow" onclick="javascript:window.open(this.href,
                                  &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#39;);return false;">
                                  <img src="/images/gplus-32.png" alt="Share on Google+" title="Share on Google+" width="32" height="34" /></a>
                              </li>
                            <li>
                                <a id="aPinterest" rel="nofollow" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'>
                                <img alt="Pinterest" title="Pinterest" src="/images/Pinterest-Icon.jpg" width="34" height="34" /></a>    
                            </li>
                        </ul>
                    </li>
                    <li><a href="http://ctt.marketwire.com/?release=11G146455-001&c=23&s=67&url=http%3A%2F%2Fwww.marketwired.com%2Fprinter_friendly?id=2236885" id="ctl00_p_wpcpageplaceholder_re1_aPrinter" class="icon printer" rel="nofollow">Print Friendly</a></li>
                    <li><a id="addthislink" rel="nofollow" class="icon share addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4d025fb33e7d3d20">
                        Share</a></li>
                </ul>
                <!--}-->
                <div id="newsroom-copy" style="padding-top:15px;">
                    
                    <div id="ctl00_p_wpcpageplaceholder_re1_div_company_us">
                        <table class="news-table">
                            <tbody>
                                <tr>
                                              <td valign="top">
               <p><strong>SOURCE: Xtalks</strong></p>
               <p>
  <a href="http://www.xtalks.com" target="_blank" rel="nofollow"><img alt="Xtalks Webinars" title="Xtalks Webinars" src="http://www.marketwire.com/library/MwGo/2017/10/11/11G146455/xTalks-Logo150wide-712144333113.jpg" /></a>
</p>


          </td>

          




                                </tr>
                            </tbody>
                        </table>
                    </div>
                    <p id="news-date">October 12, 2017 07:00 ET</p>
<h1>Applying ICH GCP E6(R2) Guidelines to All Aspects of Clinical Trials</h1>
<p><strong></strong></p>
<p>
<div class="mw_release"><p><span class="mw_region">TORONTO, ON and CHAPEL HILL, NC</span><span>--(Marketwired - October 12, 2017) - </span>In a live broadcast taking place on Monday, October 30, 2017 at 12pm EDT industry expert CROS NT (a data-driven CRO) will host a Webinar to explain how to apply ICH GCP E6(R2) guidelines to all aspects of clinical trials.</p><p>It will cover how to meet ICH E6(R2) Guidelines, enable Risk-Based Monitoring, increase Sponsor's oversight of data coming from sites and minimize workload.<br />[Applicable to Sponsors only]</p><p>The ICH GCP E6(R2) addendum represents the biggest change in GCP guidelines in over 20 years and they have been in effect since June 2017. The FDA guidance for industry and the EMA reflection paper encourage greater reliance on centralized monitoring practices. 100% SDV is not required or expected by the FDA. Additionally, it is limited in its ability to provide insight into data trends across time, patients and clinical sites. The guidelines highlight that you should use a more comprehensive statistical approach to interrogate data. They also state that the ultimate responsibility for the quality and integrity of the trial data always resides with the sponsor.</p><p>In this webinar, CROS NT, will discuss:</p><ul style="list-style-type:disc"><li>How Sponsors can conduct independent verification of the quality and integrity of the data collected from sites </li><li>How to further minimize risk for patients</li><li>How to optimize costs through more efficient monitoring</li><li>How to detect trial misconduct</li><li>How to meet regulatory requirements and follow guidelines related to taking a risk-based approach and interrogation of data</li></ul><p>The webinar will provide a case study and focus on three key areas:</p><ol style="list-style-type:decimal"><li>Risk Management Metrics</li><li>Centralized Statistical Intelligence</li><li>Data Visualization and Analytics</li></ol><p>To learn more about this complementary event visit: <a href="http://ctt.marketwire.com/?release=11G146455-001&amp;id=12295231&amp;type=0&amp;url=http%3a%2f%2fwww.xtalks.com%2fICH-GCP-E6(R2)-Guidelines-to-Clinical-Trials.html" rel="nofollow">Applying ICH GCP E6(R2) Guidelines to All Aspects of Clinical Trials</a></p><p><strong>ABOUT XTALKS</strong></p><p>Xtalks, powered by Honeycomb Worldwide Inc., is a leading provider of educational webinars to the global life science, food and medical device community. Every year thousands of industry practitioners (from life science, food and medical device companies, private &amp; academic research institutions, healthcare centers, etc.) turn to Xtalks for access to quality content. Xtalks helps Life Science professionals stay current with industry developments, trends and regulations. Xtalks webinars also provide perspectives on key issues from top industry thought leaders and service providers.</p><p>To learn more about Xtalks visit <a href="http://ctt.marketwire.com/?release=11G146455-001&amp;id=12295234&amp;type=0&amp;url=http%3a%2f%2fxtalks.com" rel="nofollow">http://xtalks.com</a></p><p>For information about hosting a webinar visit <a href="http://ctt.marketwire.com/?release=11G146455-001&amp;id=12295237&amp;type=0&amp;url=http%3a%2f%2fxtalks.com%2fsponsorship.ashx" rel="nofollow">http://xtalks.com/sponsorship.ashx</a></p><p>
Image Available: <a href="http://www.marketwire.com/library/MwGo/2017/10/11/11G146455/Images/CROS_New_Strapline-4_400px-8a321dbed6d79f1dac53c7279e2990f4.jpg">http://www.marketwire.com/library/MwGo/2017/10/11/11G146455/Images/CROS_New_Strapline-4_400px-8a321dbed6d79f1dac53c7279e2990f4.jpg</a>
</p><div class="mw_disclaimer"></div></div>
</p>

                    
                    <div id="ctl00_p_wpcpageplaceholder_re1_contact_information">
                        <div class="newsroom-contact">
                            <div id="newsroom-contact-top">
                                <div></div></div>
                            <div id="newsroom-contact-middle">
                                <h2>Contact Information</h2>
                                <ul>
                                    <li>
                                        <p>
                                            <span id="ctl00_p_wpcpageplaceholder_re1_lblContact"><div class="mw-contact"><p>Contact:<br />Nima Rajan<br />Tel: +1 (416) 977-6555 ext 352<br />Email: <a href="mailto:nrajan@xtalks.com" rel="nofollow">nrajan@xtalks.com</a></p></div></span></p>
                                    </li>
                                </ul>
                            </div>
                            <div id="newsroom-contact-bottom">
                               <div></div></div>
                        </div>
                    </div>
                </div>
                <!--{-->
                <ul class="controls">
                    <li class="socialmedialinks">
                        <ul class="newsroom-social">
							<li><a href="http://www.facebook.com/sharer/sharer.php?title=Applying+ICH+GCP+E6(R2)+Guidelines+to+All+Aspects+of+Clinical+Trials+&u=http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2F-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aFacebook2" rel="nofollow" target="_blank">
                                <img alt="Facebook" title="Facebook" src="/images/facebook.png" width="32" height="34" /></a></li>
                            <li><a href="http://twitter.com/home?status=Applying+ICH+GCP+E6(R2)+Guidelines+to+All+Aspects+of+Clinical+Trials+http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2f-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aTwitter2" rel="nofollow" target="_blank">
                                <img alt="Twitter"  title="Twitter" src="/images/twitter.png" width="32" height="34" /></a></li>
                            <li><a href="http://www.linkedin.com/shareArticle?mini=true&title=Applying+ICH+GCP+E6(R2)+Guidelines+to+All+Aspects+of+Clinical+Trials+&url=http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2f-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aLinkedin2" rel="nofollow" target="_blank">
                                <img alt="Linkedin" title="Linkedin" src="/images/linkedin.png" width="32" height="34" /></a></li>
                             <li>   
                                <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.marketwired.com%2Fpress-release%2f-2236885.htm" id="ctl00_p_wpcpageplaceholder_re1_aGooglePlus2" rel="nofollow" onclick="javascript:window.open(this.href,
                                  &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#39;);return false;">
                                <img  src="/images/gplus-32.png" title="Share on Google+" alt="Share on Google+" width="32" height="34" /></a>
                             </li>
                             <li>
                            <a id="aPinterest2" rel="nofollow" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'>
                               <img alt="Pinterest" title="Pinterest" src="/images/Pinterest-Icon.jpg" width="34" height="34" /></a>    
                            </li>
                        </ul>
                    </li>
                    <li><a href="http://ctt.marketwire.com/?release=11G146455-001&c=23&s=67&url=http%3A%2F%2Fwww.marketwired.com%2Fprinter_friendly?id=2236885" id="ctl00_p_wpcpageplaceholder_re1_aPrinter2" class="icon printer" rel="nofollow">Print Friendly</a></li>
                    <li><a rel="nofollow" id="addthislink2" class="icon share addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4d025fb33e7d3d20">
                        Share</a></li>
                </ul>
                <div class="newsroomlink">
                    <a rel="nofollow" href="/news_room/">News Room</a>
                </div>
                <div id="view-related">
                    <div id="view-related-t">
                        &nbsp;</div>
                    <div id="view-related-m">
                        <div>View Related News</div>
                        <table>
                            <tbody>
                                <tr>
                                    <td class="dotted-lead">
                                        <span class="white-bg">About this company</span>
                                    </td>
                                    <td>
                                        <a rel="nofollow" href='http://ctt.marketwire.com/?release=11G146455-001&c=21&s=89&url=http%3A%2F%2Fwww.marketwired.com/news_room/PreSearch?type=org%26q=Xtalks'>Xtalks</a><br />

                                    </td>
                                </tr>
                                <tr>
                                    <td class="dotted-lead">
                                        <span class="white-bg">From this industry</span>
                                    </td>
                                    <td>
                                        <a rel="nofollow" href="/refine-by?industry=Medical+and+Healthcare">Medical and Healthcare</a>
<br />
<a rel="nofollow" href="/refine-by?industry=Pharmaceuticals+and+Biotech">Pharmaceuticals and Biotech</a>
<br />

                                    </td>
                                </tr>
                                <tr>
                                    <td class="dotted-lead">
                                        <span class="white-bg">From this sub-industry</span>
                                    </td>
                                    <td valign="top">
                                        <a rel="nofollow" href="/news_room/?sindtxt=Medical+Devices&sind=MHMD">Medical Devices</a><br />
<a rel="nofollow" href="/news_room/?sindtxt=Drugs&sind=PBDR">Drugs</a><br />
<a rel="nofollow" href="/news_room/?sindtxt=Equipment+and+Supplies&sind=PBES">Equipment and Supplies</a><br />
<a rel="nofollow" href="/news_room/?sindtxt=Clinical+Trials&sind=MHCT">Clinical Trials</a><br />
<a rel="nofollow" href="/news_room/?sindtxt=Hospitals%2c+Facilities+and+Providers&sind=MHFP">Hospitals, Facilities and Providers</a><br />
<a rel="nofollow" href="/news_room/?sindtxt=Healthcare&sind=MHHE">Healthcare</a><br />
<a rel="nofollow" href="/news_room/?sindtxt=Biotech&sind=PBBI">Biotech</a><br />
<a rel="nofollow" href="/news_room/?sindtxt=Trials&sind=PBTR">Trials</a><br />

                                    </td>
                                </tr>
                            </tbody>
                        </table>
                        <p>
                            See all <a rel="nofollow" href="/News_room/rss_newsfeeds/">RSS Newsfeeds</a></p>
                    </div>
                    <div id="view-related-b">
                        &nbsp;</div>
                </div>
                <!--}-->
            </div>
            <!-- end of newsroom left -->
<!--{-->
            <div class="newsroom-right">
                <div id="ctl00_p_wpcpageplaceholder_re1_divMultimedia">
                    <h3>Multimedia</h3>
                    <div class="newsroom-right-content">
                       <ul id="newsroom-right-item">
                            <li><a rel="nofollow" href="http://ctt.marketwire.com/?release=11G146455-001&c=25&s=445468&url=http%3a%2f%2fcrosnt.com%2f"><img alt="CROS NT logo" title="CROS NT logo" src="http://www.marketwire.com/library/MwGo/2017/10/11/11G146455/Images/TN-CROS_New_Strapline-4_400px-8a321dbed6d79f1dac53c7279e2990f4.jpg" /></a><p><a rel="nofollow" href="http://ctt.marketwire.com/?release=11G146455-001&c=25&s=445468&url=http%3a%2f%2fcrosnt.com%2f">Founded in 1992, CROS NT is a data-driven Contract Research Organization (CRO) providing services from feasibility to clinical study reporting for Phases I-IV and medical device trials.</a><p/><p> <a rel="medium" rel="nofollow" href="http://ctt.marketwire.com/?release=11G146455-001&c=25&s=445468&url=http%3a%2f%2fwww.marketwire.com%2flibrary%2fMwGo%2f2017%2f10%2f11%2f11G146455%2fImages%2fCROS_New_Strapline-4_400px-8a321dbed6d79f1dac53c7279e2990f4.jpg">View Image</a><p/>  </li>


    

    
    
    

   


    
    
     
    
   
    

                        </ul>
                    </div>
                </div>
                <div id="ctl00_p_wpcpageplaceholder_re1_divHighlightedLinks">
                <h3>Highlighted Links</h3>
                    <div class="newsroom-right-content">
                        <ul id="related-news-list">
                            <p>
                            <li><a rel="nofollow" href="http://xtalks.com/ICH-GCP-E6(R2)-Guidelines-to-Clinical-Trials.html">Webinar Details</a></li>

                            </p>
                        </ul>
                    </div>
                </div>
                
               
                
                
            </div>
           
 <!--}-->
            <div class="clear">
                &nbsp;</div>
            </div>
        <div class="newsroom-bottom">
        </div>
    </div>
</div>
<img id="ctl00_p_wpcpageplaceholder_re1_imgATB" src="http://at.marketwire.com/accesstracking/AccessTrackingLogServlet?PrId=11G146455-001&amp;referrer=&amp;sourceType=1" style="height:0px;width:0px;" />
<!--{-->
<img src="/images/clear_dot.gif" id="clear_dot" width="1" height="1" alt="" />
<input name="ctl00$p$wpcpageplaceholder$re1$ReleaseIDTracking" type="hidden" id="ctl00_p_wpcpageplaceholder_re1_ReleaseIDTracking" value="11G146455-001" />
<script type="text/javascript">
    $(document).ready(function() {
        if ($("#handlers > li > a:contains('Webosphere')").length > 0) {
            $("#master-handlers > #expand > a").click();
        } else {
            $("#handlers > li > a:contains('Gallery')").click();
            $("#handlers > li > a:contains('Contact Information')").click();
            $("#handlers > li > a:contains('Highlighted Links')").click();
        }
        if ($(".newsroom-right-content").length > 0) {
            $("#newsroom").removeClass("newsroom-onecolumn").addClass("newsroom-twocolumn");
        }
    });

    function ctttracking(PrId, cVal, sVal, u) {
        u = escape(u).replace(/\//g, '%2F');
        var dt = (new Date()).getTime();
        var src = "http://ctt.marketwire.com/" + "?release=" + PrId + "&c=" + cVal + "&s=" + sVal + "&url=" + u + "&dt=" + dt;
        var img = document.getElementById('clear_dot');
        img.src = src;
    }

    function pageLoad() {
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aTwitter2",72,74,"http://twitter.com");
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aTwitter", 72, 74, "http://twitter.com");
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aFacebook", 72, 75, "http://facebook.com");
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aFacebook2", 72, 75, "http://facebook.com");
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aLinkedin", 72, 76, "http://Linkedin.com");
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aLinkedin2", 72, 76, "http://Linkedin.com");
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aGooglePlus", 72, 85, "http://plus.google.com");
        addOnClick("ctl00_p_wpcpageplaceholder_re1_aGooglePlus2", 72, 85, "http://plus.google.com");
        addOnClick("addthislink", 72, 111, "http://addthislink.com");
        addOnClick("addthislink2", 72, 111, "http://addthislink.com");
        addOnClick("aPinterest", 72, 133, "http://Pinterest.com");
        addOnClick("aPinterest2", 72, 133, "http://Pinterest.com");
    }
    
    function addOnClick(elementId, cVal, sVal,sURL) {
        var eleId = document.getElementById(elementId);
        var PrId = 0;
        if (document.getElementById('ctl00_p_wpcpageplaceholder_re1_ReleaseIDTracking')) {
           PrId = document.getElementById('ctl00_p_wpcpageplaceholder_re1_ReleaseIDTracking').value;
        }
        if (eleId) {
            if (eleId.addEventListener) {
                eleId.addEventListener("click",
                         function() {
                                     ctttracking(PrId, cVal, sVal, sURL);
                         },
                         false);
            }
            else {
                eleId.attachEvent("onclick",
                         function() {
                                     ctttracking(PrId, cVal, sVal, sURL);
                         },
                         false);
            }
        }
    }
    
    window.onload += pageLoad;     
</script>

    </div>


    </div>
	
    

<div class="footer">
    <div class="wrap footer-inner">
        <div class="footerLinks">
            <div class="footerLinks-section">
                <div class="hdr hdr_med hdr_leading">
                    <h5 class="hdg hdg_h6">
                        <a class="navSection_isActive" href="/About-Us">
						
                            About Marketwired
							
						</a>
                    </h5>
                </div>
                <ul class="vList vList_spaceXsm">
                    <li>
  <a href="/About-Us/Marketwired-News">Marketwired News</a>
</li>

<li>
  <a href="/About-Us/Community-Builders">Community Builders</a>
</li>


					<li><a href="/Privacy">Privacy</a></li>	
					<li><a href="/Site-Map">Site Map</a></li>	
                    <li><a href="/Accessibility">Accessibility</a></li> 					
                </ul>
            </div>
            <div class="footerLinks-section">
                <div class="hdr hdr_med hdr_leading">
                    <h5 class="hdg hdg_h6">
                        <a class="navSection_isActive" href="/Products">
						
                            Products
							
						</a>
                    </h5>
                </div>
                <ul class="vList vList_spaceXsm">
                    <li>
  <a href="/Products/Resonate">Marketwired Resonate</a>
</li>

<li>
  <a href="/Products/Influencers">Marketwired Influencers</a>
</li>

<li>
  <a href="/Products/Distribute">News Distribution</a>
</li>

<li>
  <a href="/Products/Impress">IR/PR Newsroom (Impress)</a>
</li>

<li>
  <a href="/Products/Mediahub">Media Database (Mediahub)</a>
</li>


                </ul>
            </div>
            <div class="footerLinks-section">
                <div class="hdr hdr_med hdr_leading">
                    <h5 class="hdg hdg_h6">
                        <a class="navSection_isActive" href="/Resources">
						 
                            Resources
							
						</a>
                    </h5>
                </div>
                <ul class="vList vList_spaceXsm">
                    <li>
  <a href="/Resources/Brochures">Brochures</a>
</li>

<li>
  <a href="/Resources/Case_Studies">Case Studies</a>
</li>

<li>
  <a href="/Resources/E-Books-Tip-Sheets">E-Books / Tip Sheets </a>
</li>

<li>
  <a href="/Resources/Webinars-Videos">Webinars / Videos</a>
</li>


                </ul>
            </div>
            <div class="footerLinks-section">
                <div class="hdr hdr_med hdr_leading">
                    <h5 class="hdg hdg_h6">
                        <a class="navSection_isActive" href="/Newsroom">
						 
                            Newsroom
							
						</a>
                    </h5>
                </div>
                <ul class="vList vList_spaceXsm">
                    <li>
  <a href="/Newsroom/All-News">All News</a>
</li>

<li>
  <a href="/Newsroom/Headlines-Only">Headlines Only</a>
</li>

<li>
  <a href="/Newsroom/Advanced-Search">Advanced Search</a>
</li>

<li>
  <a href="/Newsroom/RSS-Newsfeeds">RSS Newsfeeds</a>
</li>

<li>
  <a href="/Newsroom/Hot-Off-the-Wire">Hot Off the Wire</a>
</li>

<li>
  <a href="/Newsroom/Personal-Beat">Personal Beat</a>
</li>

<li>
  <a href="/Newsroom/CASL">CASL Compliance</a>
</li>


                </ul>
            </div>
            <div class="footerLinks-section footerLinks-section_wide">
                <div class="hdr hdr_med hdr_leading mix-hdr_right">
                    <h5 class="hdg hdg_h6">
					
                            Connect With Us
							
					</h5>
                </div>
                <ul class="socialList">
                    <li><a href="http://www.facebook.com/Marketwired" target="_blank"><em class="socialIcon socialIcon_fb">Facebook</em></a></li>
                    <li><a href="http://twitter.com/Marketwired" target="_blank"><em class="socialIcon socialIcon_tw">Twitter</em></a></li>
                    <li><a href="http://www.youtube.com/user/Marketwire" target="_blank"><em class="socialIcon socialIcon_yt">YouTube</em></a></li>
                    <li><a href="http://linkedin.com/company/18941" target="_blank"><em class="socialIcon socialIcon_li">LinkedIn</em></a></li>
                    <li><a href="https://plus.google.com/110638383822087243185/posts" target="_blank"><em class="socialIcon socialIcon_gp">Google+</em></a></li>
                </ul>
		<div id="nasdaq-logo"><img src="http://www.marketwired.com/images/nasdaq.svg" alt="Nasdaq logo" /></div>
            </div>
            <div id="part_nasdaq">
                <div>MARKETWIRED IS NOW PART OF NASDAQ</div>
            </div>
	    <div class="txt_miniscule">
                        
				Copyright &copy;2016 Nasdaq, Inc. All rights reserved. <a href="/Marketwire-Terms-of-Service" class="txt_miniscule">Legal</a>
			
            </div>
		
        </div>
    </div>
</div>
<div class="browserWarning">

    <h2 class="hdg hdg_h2">You are using an outdated browser</h2>
    For a better experience using this site, please upgrade to a modern web browser.

</div>

<!-- Google analytics tracking code: -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-40759822-1', 'marketwired.com');
    ga('send', 'pageview');

</script>

    
    </form>
</body>
</html><!-- for Newsroom -->
